Amavis not being called from postfix

Robert Moskowitz rgm at
Fri Feb 8 17:27:58 CET 2019

The system is CentOS7.

My and reflect

When I run the test message from



sendmail -i rgm at < sample-virus-simple.txt

all I see in maillog is

Feb  8 11:11:45 klovia postfix/pickup[14472]: 3DD4059DA: uid=0 from=<root>
Feb  8 11:11:45 klovia postfix/cleanup[14478]: 3DD4059DA: 
message-id=<20190208161145.3DD4059DA at>
Feb  8 11:11:45 klovia postfix/qmgr[14473]: 3DD4059DA: 
from=<root at>, size=430, nrcpt=1 (queue active)
Feb  8 11:11:45 klovia dovecot: lda(rgm at sieve: 
msgid=<20190208161145.3DD4059DA at>: stored mail 
into mailbox 'INBOX'
Feb  8 11:11:45 klovia postfix/pipe[14484]: 3DD4059DA: 
to=<rgm at>, relay=dovecot, delay=1.1, 
delays=0.8/0.05/0/0.22, dsn=2.0.0, status=sent (delivered via dovecot 
Feb  8 11:11:45 klovia postfix/qmgr[14473]: 3DD4059DA: removed

I can't seem to find why amavis is not being called.  HOw do I get debug 
turned on?  I have tried adding -v to the smtpd lines in and 
no change.  Where do I look to get this working?


More information about the amavis-users mailing list