[AMaViS-user] amavisd-nanny Problem

Benny Pedersen me at junc.org
Tue Mar 8 03:02:30 CET 2011

On Wed, 2 Mar 2011 11:55:26 +0100, Ralf Hildebrandt
<Ralf.Hildebrandt at charite.de> wrote:

> What am I doing wrong? It's probably a BerkeleyDB thing, but how do I
> fix that?

report it to berkelaydb maintainer, its depend on db 4.8 installed, your
os removed it, fix is to recompile berkelaydb or try update it

in gentoo one would do:

revdep-rebuild --library libdb.so.4.8

More information about the amavis-users mailing list